Questions on Buying&Licensing:

  • How can I get an invoice for my purchase?

    After completing the order, you will receive an invoice with the confirmation e-mail.

  • How can i pay?

    You can buy the software using a variety of payment methods through an online store.
    The order process is protected via a secure connection and makes on-line ordering quick and safe.

    • Credit Card
    • PayPal
    • Webmoney
    • Wire Transfer
    • Check
    • Phone
    • Fax
    • Mail
    • Money Order
    • Full list of Payment Methods
    • The most plugins have a volume discount.
    • VAT information can be found in the shopping cart.
    • All prices shown here are listed in USD (United States Dollar).
    • You can switch to any other currencies during the checkout process.
    • You can see the exact cost of buying on the checkout page.
    • Refund Policy for Kstudio products:
      If you are not satisfied and unhappy with plugin or if you can’t use it for some reason, 
      you can request a refund within two weeks of product purchase. 
      We will provide refunds to any reasonable request.

    If you have any problems, contact us at sales@3d-kstudio.com

  • I made the purchase. When do I get the full version of the product?

    Once you have completed your ordering process, you can login to your dashboard
    and download the full version of the product.
    If you not have a account you receive the mail with login and password.

    • Download and install the product.
    • Generate and send the identification file from dashboard page.
    • The license key will be sent to you within one hour.
    • After receiving the license run the 3ds Max with administrative privileges.
    • Run the plugin and choose item “Activation” in the menu “Help”.
    • Press the button “Apply Key File”.

    Note:
    You can always restore the password on this page – Restore password.

  • How i can install the Kstudio plugin?
    • Download archive with plugin.
    • Unpack archive on a hard disk
    • Run the 3ds Max.
    • Drag the .mzp file into the viewport
    • The installation automatically started.
    • Follow the instructions on screen and generate the identification file at the end.
    • In the 3ds max menu “Customize”>> “Customize User Interface”>> Category “Track”
      choose the plugin and draw it to the Panel of Instruments.

    Note:
    You must be logged for downloading the full version of the product.

  • Does it possible to use one license on more than one computer?

    No, each license can be used only on one computer.
    Note that the volume discounts available for most of the products.

  • Will i can get updates for free?

    All minor updates are free.
    Upgrading to a new (major update) version:

    • The upgrading cost for user of single license will be up to 40% from full cost.
    • For user of multiple licenses (or multiple KSTUDIO products) the cost will be up to 25% from full cost.

    If you bought a tool less than year before the release of the new version, you can update to new version for free.

    What is a minor and major version?
    major.minor[.build[.revision]] For example: Project Manager v.1.02.03
    1 – this is a major version.
    02 – this is a minor version.
    03 – this is a build version.

    How often come out are new versions?
    As a rule the new (major) versions come out no frequently than once in 2-3 years.
    Of course In case if customers do not upgrade to the next version, they can continue use previous version and receiving updates of license keys for used version.

    This applies to Kstudio products

  • How to update or transfer the license to the another computer?

    You can update your license using one from multiple methods.
    Select the most suitable transfering type:

    1. Run the “Registration” tool and click the “Move License” button*.
      Choose from the opened window the license file what you used previously.
      The request for the transfering will be automatically sent to the server.
      Your license will be updated immediately. (Only if you are upgrading the license is rare)

    2. Run the “Registration” tool and click “Generate ID-File” button*.
      Login and send the identification file using dashboard.
      During one hour you will receive the new license.

    License activation for KSTUDIO 3Ds Max plugin

    *Start on the computer, on which you plan use the plugin.
    Note:
    Please use your permanent e-mail box (same as you use at purchasing).
    You can always restore the password on this page – Restore password.

  • What will be happen with the license key when i reinstall my operating system?

    You can continue using your old license key.
    In case if the old license not will be work you can send a request for the new license.
    Tip:
    Before reinstalling the system or formatting open the Project Manager.
    Select item “Backup settings” in menu “Help” and save all settings for PM on the non system disk.

  • Will can i upgrade my license of “FilePatFinder” (or another) to “Project Manager”?

    Please contact us if you want upgrade you license to “Project Manager”:
    Request for upgrade.

  • What’s the difference between the demo and the full version?

    The Demo version allows to work only with limited number of files.
    Demo version limitation

  • Installation and Reception of License Key (on the example of the Project Manager)

    Installation:

    • Download archive with plugin.
    • Unpack the archive on a hard disk
    • Run the 3ds Max.
    • Drag the .mzp file into the viewport
    • The installation will be automatically started.
    • Follow the instructions on screen for complete the installation.
    • Generate the identification file, if you are the official client and you need a new license.
    • In the 3ds max menu “Customize”>> “Customize User Interface”>> Category “Track” choose the plugin and drag it to the Panel of the Instruments.

    Receiving the License Key.

    To generate a license file I need to get a identification file for your computer.

    Generating the identification file

    • After Payment send the identification file using the dashboard (in this case you receive a license during half hour)
      Also you can send it to e-mail: sales@3d-kstudio.com (it requires a more time for answering – up to 48 hours)
    • Run the 3ds Max.
    • Choose the menu-item “Activation” from 3ds Max menu “Project Manager” or from the plugin menu “Help”.
    • Press the button “Apply Key File”.
    • Choose the license key.
    • It is all!
    • Have a nice day!

    Also please see help file:

    Registration Dialog

    Note:Please use latest updates for your version of 3ds max
    3ds Max Updates & Service Packs

    Demo version allows to work only with limited number of files.

General questions on Using the Project Manager:

  • Is there a way to add multiple folders at once?!

    It is simple!
    Select multiple folders in the Windows Explorer and drag them on “Project Manager” treeview panel.

    https://youtu.be/IdzfYzJLwQQ?t=32
  • Is it possible to display all content of the directory?

    Of course!
    Use the filter button on the panel.
    Asset Files Filter

  • Is it possible to add the custom file type for displaying it by default?

    filter-custom-formatsYes – it possible!

  • How i can add the new material to the Material Library?

    Please see this videos:
    Using Drag&Drop from Standart or Slate Material Editor *:
    https://youtu.be/qbtoPvZjaQ8

    Or Copy/Paste method:

    https://youtu.be/l50IiXbvyUg

    *Avalable for 3Ds max 2014 and above

  • Is it possible to replace materials with Project Manager?

    Choose a material with which you wish to replace a scene material .
    Copy it (CTRL + C) or from context menu item “Copy”.
    Go to the catalog “Scene Materials” and select the material you want to replace.
    (To quickly find the material in the scene, you can use a >>filter)
    Choose in the context menu the item “Replace Material”.
    https://youtu.be/HIyL50XcOEA?t=224

  • Does it possible to export the list of the missing maps to file?

    You can export the list of the missing maps to file using the menu-item “Make Summary Report” from menu “Tools”.
    Asset Explorer - Export the list of the missing maps to file

  • How to find what material/object contains a missing texture map?

    It’s simple using Project Manager or FilePathFinder.
    Select desired files into the list and press one from buttons on top panel for placing dependent material, texture map to Material Editor or select objects.

    Find materials with missing files
    https://youtu.be/gTCT4TYjDf8

    Using panel on bottom you can filter files by status or by depending to selected objects.

  • How i can merge an animated model with keeping a hierarchy?

    Hold the SHIFT key when dragging a model.
    Merging animated model with keeping a hierarchy

  • How i can make backup or copy my Settings?

    Use the “Export/Import Settings”
    https://youtu.be/ZfxNnBef__Q
    As a rule the settings is placed in this directory:
    C:\Users\USERNAME\AppData\Local\Autodesk\3dsMax\VERSION\ENU\scripts\TrackScripts\ProjectManager\Settings\

  • What is the difference between the “Models Manager” & “Project Manager”
    1. The “Project Manager” unlike “Models Manager” supports to materials, bitmaps and ies-files.
    2. The “Project Manager” contain the tool “Batch Render&Relink”.
    3. The “Project Manager” contain all abilities of the “FilePathFinder PRO”
    4. See Comparison for Kstudio asset management tools on this page.
  • What is the difference between the “Materials Manager” & “Project Manager”
    1. The “Project Manager” unlike “Materials Manager” supports to 3d models, bitmaps and ies-files.
    2. The “Project Manager” contain the tool “Batch Render&Relink”.
    3. The “Project Manager” contain all abilities of the “FilePathFinder PRO”
    4. See Comparison for Kstudio asset management tools on this page.
  • Which 3d programs and renderers are supported?

    Note: Please use latest updates for your version of 3ds max
    3ds Max Updates & Service Packs
    For plug-in work it is required to Net Framework version 4.0.
    https://www.microsoft.com/net/download/framework

Troubleshooting:

  • Problems with installation or reading/writing setting for plugins or scripts

    Issue:
    When you start a plugin/script or run an installer, an error message references a Temp/User account folder on your machine.

    Applicable to any script/plugin.

    Additional information:
    By default user must have permissions to read/write to directory %USERPROFILE% (“C:\Users\USERNAME”) but sometime this permission can be changed.
    As a result, the user receives an errors when try install new plugins/scripts, or when try to use them.

    Solution:

    1. Open the Windows Explorer and navigate to directory “C:\Users\”
    2. Choose a directory of your current user
    3. Choose the menu item “Properties” from explorer menu.
    4. Go to “Security” tab and set permission for your user like on pictures below

    Related links:
    Startup error references Temp/ space

    How to fix: Unable to create copy/move destination directory

  • Opening file dialog causes crash

    Issue:
    When performing opening a scene using file dialog, 3ds Max will crash.

    Applicable to Project Manager, Models Manager and Materials Manager.

    Additional information::
    When the Dell component (Dell Backup and Recovery) is installed, the windows file browser causes one shell extension DLL (DBROverlayIconBackuped) from this component to be loaded into IW process.

    InfraWorks opening file dialog causes crash

    DLL hell with SQLite

    Solution:
    Uninstall “Dell Backup and Recovery” application.

  • You repeatedly receive a MAXScript Garbage Collection Error

    Issue:
    When running a script you repeatedly receive a MAXScript Garbage Collection error.

    Solution:
    Open the “Preferences” dialog and change a value for “Initial heap allocation” to 256 or 512.
    Restart the 3Ds Max.

    See another solution here:
    3ds max Maxscript Heap Memory Allocation

    MAXScript Garbage Collection Error

    Initial Heap Memory Allocation

Did not find the answer to your question?

Please post it on the forum.