Tagged: 

Viewing 7 posts
  • #22480
    Morten Olesen
    Participant
    Posts: 2
    Threads: 5
    Joined: Oct 2012

      Hi

      Thumbnails for models work great for us. We used the same studio setup we used for models for materials, just renaming the dummy object to “MaterialDummy”. But it doesn’t work. It renders good but the thumb isn’t saved and shown in PM. We also tried using the default studio that comes with PM and that doesn’t work either. We tried this on multiple machines with no luck. I made a video of it below. The mouse movement is a little out of sync with the actual clicks, but hopefully, you get the idea. Any idea where it goes wrong for us? When we used Vray it worked, but we never had luck rendering materials with corona. Also had the issue in the previous version of both Pm and Corona

      https://www.dropbox.com/s/y4gmoh9ok5symlt/Screen%20Recording%20%2812-11-2019%2009-24-46%29.wmv?dl=0

    Plugin version: 3.07.31
    3ds Max version: 2019
    Renderer: Corona

  • #22484
    Alexander KramerAlexander KramerModerator
    Posts: 191
    Threads: 529
    Joined: Aug 2009
  • #22486
    Morten Olesen
    Participant
    Posts: 2
    Threads: 5
    Joined: Oct 2012

      We’re in Corona 5. Didn’t work in Corona 4.1 for us either.

    • #22487
      Alexander KramerAlexander KramerModerator
      Posts: 191
      Threads: 529
      Joined: Aug 2009

        Please generate the bug-report.

      • #22488
        Morten Olesen
        Participant
        Posts: 2
        Threads: 5
        Joined: Oct 2012

          How do we generate a bug-report?

        • #22489
          Alexander KramerAlexander KramerModerator
          Posts: 191
          Threads: 529
          Joined: Aug 2009

            You can find this option in the main 3ds max menu “Project Manager” ==>> Create Support Request.

          • #22490
            Morten Olesen
            Participant
            Posts: 2
            Threads: 5
            Joined: Oct 2012

              ok, done

Viewing 7 posts

You must be logged in to reply to this topic.