Tagged: 

Viewing 4 posts
  • #34868
    Victor Larsson
    Participant
    Posts: 3
    Threads: 8
    Joined: Nov 2021

      Hi,

      Im having some problems using the batch relink and renderer. Sometimes or often my max resets to gamma 1.0 after the Batch relink and render even though its set to 2.2 in both my preference and render scenes. Gamma Output is however set to 1.0 in Project Manager  so the jpg doesnt have incorrect gamma on thumbnail save.

      Its kinda annoying to have to fix these evertime. Would have been much better if it could stick to the gamma used before. Same problem on my other machine.

    Plugin version: 3.17.41
    3ds Max version: 2021 Latest
    Renderer: Vray

  • #34878
    Posts: 252
    Threads: 1060
    Joined: Aug 2009

      Could you please make a screenshot of your usual Gamma settings?
      And write what exactly settings are changing.
      Is that happening after rendering or after relinking?

       

  • #34879
    Victor Larsson
    Participant
    Posts: 3
    Threads: 8
    Joined: Nov 2021

      I attached the settings in my Max how it looks like before rendering the thumbnail

      This is how it looks like after rendering is done. The renderscene has 2.2 as gamma.
      I could force this in a startup gamma script on my local pc but I think it should be handled with the plugin to read the gamma of the scene before rendering and then apply the same gamma on end?

  • #34893
    Posts: 252
    Threads: 1060
    Joined: Aug 2009

      This issue is fixed in version 3.17.54
      You can download the latest version from the dashboard.
      Auto-updater will be triggered in a few days if there’s no critical issue found.
      Thanks for your feedback.

Viewing 4 posts

You must be logged in to reply to this topic.