Viewing 6 posts
  • #36143
    Ramon Aranguren
    Participant
    Posts: 6
    Threads: 11
    Joined: Aug 2018

      This is a problem that has been going on for me for the longest time and a lot of versions ago, I just was not fed enough until now. Everytime I launch the PM, sorting becomes arbitrary and random, even tho “sort by name” (ascending) is checked, the solution? click the sorting icon, click on name and do it again… this is too much! Not only it happens when closing and re-launching the PM, but also when going from folder to folder, it makes no sense…

    Plugin version: 3.18.19
    3ds Max version: 3ds max 2021
    Renderer: Fstorm

  • #36146
    Posts: 253
    Threads: 1072
    Joined: Aug 2009

      This occurs only when the option “Show files in subfolders” is turned on

  • #36151
    Ramon Aranguren
    Participant
    Posts: 6
    Threads: 11
    Joined: Aug 2018

      Thank you for the answer, so I see that this is a known issue, therefore I guess it is not solvable? Will it be different one day or do I have to restructure my whole library folder structure?

  • #36153
    Posts: 253
    Threads: 1072
    Joined: Aug 2009

      Files are added all time during scan sub-directories when you use the option “Show files in subfolders”.
      So if applying sorting all this time, the files in the list will be jumped several times. So this is the worst solution. You can re-sort files after scanning is fully complete.

      … or do I have to restructure my whole library folder structure?

      Changing this behavior will not require restructuring the library.

  • #36154
    Ramon Aranguren
    Participant
    Posts: 6
    Threads: 11
    Joined: Aug 2018

      Well what I’m actually looking for, is not having to re-sort each and every time.

  • #36191
    Ramon Aranguren
    Participant
    Posts: 6
    Threads: 11
    Joined: Aug 2018

      So is there any chance to change this behavior or do I definitively have to change how all my libraries are foldered?

Viewing 6 posts

You must be logged in to reply to this topic.