Tagged: ,

Viewing 8 posts
  • #19990
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi Alex,

      Lately Max crashes when I try to open the Asset Files tab.

      There are a lot of XRef objects in the scene and everything(Xrefs, textures) is loaded from our file server.

      Paths looks like this: \\Server\drive\folder\folder\*.*

      I tested it on different machines, it’s the same everywhere, max crashes without notice.

       

    Plugin version: 2.96.02
    3ds Max version: 3dsmax 2019 Update 3
    Renderer: Corona

  • #19992
    Alexander KramerAlexander KramerModerator
    Posts: 187
    Threads: 461
    Joined: Aug 2009

      Please generate the bug report.
      (menu “Project Manager” ==>> Create support Request) and attach the scene with xRefs files.

      Thanks for your feedback.

  • #19993
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      I will try to do that next week. The scene is somewhat big and simplify it to bare minimum could take a lot if time and trial, to not to remove the problematic parts. I will do it anyway.

      Have a nice weekend.

    • #19994
      Alexander KramerAlexander KramerModerator
      Posts: 187
      Threads: 461
      Joined: Aug 2009

        This looks like a problem with 3ds Max Containers.

        I uploaded new hotfix – please before sending scene try the version 2.96.04.

        Now it available only from dashboard.

  • #20112
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi,

      I just tried the hotfix. Unfortunately opening asset tab is still crashing max. I will try to send the scene asap.

  • #20113
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      I sent you the support request. Please let me know if the attached scene didn’t uploaded.

      Thanks.

       

    • #20114
      Alexander KramerAlexander KramerModerator
      Posts: 187
      Threads: 461
      Joined: Aug 2009

        Thanks for the example scene!

        You really helped to find and fix the bug.

        Please try version 2.96.27.

        Now it’s available only from the toolbar.

  • #20131
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      I just tried the new version. It works, no crash.

      Thank you.

Viewing 8 posts

You must be logged in to reply to this topic.