Viewing 2 posts
  • #16315
    Demetrio RuivoDemetrio Ruivo
    Participant
    Posts: 1
    Threads: 0
    Joined: Nov 2017

      Hi,

      I don’t know if anyone can help me, I have had a nightmarish session during a job with Project Manager not saving maps/proxies anymore whenever I want to store an asset to our library.

      It worked just fine until now, and all of a sudden, for a reason I can’t grasp, the relinking and organization that was supposed to happen when we press the save/export selected button on the model library window just ignores the copying and relinking process, leaving the original files in their place.

      A lot of us at the studio download models from places like 3dsky and then would improve and organize the models to add to the library, but this is no longer possible in the last few weeks.

      Can you help shed some light on this issue? Thanks,

      Rombo

    Plugin version: 2.90.16
    3ds Max version: 2017
    Renderer: Corona

  • #16329
    Alexander KramerAlexander KramerModerator
    Posts: 184
    Threads: 426
    Joined: Aug 2009

      Hello

      Please try next

      1. Upgrade to latest version
      2. Remove ini files (” C:\Users\USERNAME\AppData\Local\Autodesk\3dsMax\2016 – 64bit\ENU\scripts\TrackScripts\ProjectManager\Settings”)
      3. Read this article https://3d-kstudio.com/support/faq/#16028

      If all above doesn’t help please install the AnyDesk and find me in skype as alexkstudio

      Thanks for your feedback.

Viewing 2 posts

You must be logged in to reply to this topic.