Viewing 7 posts
  • Author
    Posts
  • #10608

      Hi, I consider buying this plugin but one concern which is deal breaker for me:

      I need to understand scale of my preview models, I have prepared a custom scene to render models in, but rendering in that scene models get scaled instead of placing them the way they were.

      preview

      I want rendered model to look like this:

      desired result

    Plugin version: 2.60.28
    3ds Max version: 2016

  • #10610

      Hi!

      I can’t reproduce this issue. You very help me by sending this scene to support@3d-kstudio.com

      Thanks for feedback.

  • #10611

      well, as I understand the flaw is in design of scene integration- model is placed to the scene and scaled to fit “SceneDummy” object.

    • #10663

        3ds Max scene can have a lot of settings.
        Some objects maybe scaled or can placed on very big distance from center of coordinates and other million reasons for receiving this issue.

        Sorry, but i can’t reproduce this bug without your scene.

  • #10693

      There is nothing to reproduce. May I ask, why in “Custom Studio” there must be a “SceneDummy” object? To my experience, my models get merged to custom studio file, placed where scene dummy is, and then rescaled to fit scenedummy. Always. So if size of objects is not the same as SceneDummy object, which is always the case, then the scale is lost.

      I attach my custom studio:

      http://www.filedropper.com/rwscale

      and result:

      wrong

  • #10696

      my scene is here:

      http://www.filedropper.com/rwscale

       

      i hope you understand what i mean. i need to visualize scale of model thus i have additional items not only SceneDummy file

  • #10715

      SceneDummy allows you to set desired view for model.

      Ok – i’m understand now what your mean.
      In future i will add ability to disable scaling and changing camera zoom using API and attach an example script for API.

      Thanks for feedback!

Viewing 7 posts

You must be logged in to reply to this topic.