Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • in reply to: Crash when try to open Asset Files tab #20131
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      I just tried the new version. It works, no crash.

      Thank you.

  • in reply to: Crash when try to open Asset Files tab #20113
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      I sent you the support request. Please let me know if the attached scene didn’t uploaded.

      Thanks.

       

  • in reply to: Crash when try to open Asset Files tab #20112
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi,

      I just tried the hotfix. Unfortunately opening asset tab is still crashing max. I will try to send the scene asap.

  • in reply to: Corona Noise Limit #20111
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi Alex,

      thanks it’s works perfectly well, Corona VFB also.

       

  • in reply to: Crash when try to open Asset Files tab #19993
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      I will try to do that next week. The scene is somewhat big and simplify it to bare minimum could take a lot if time and trial, to not to remove the problematic parts. I will do it anyway.

      Have a nice weekend.

  • in reply to: Corona Noise Limit #19989
    Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi,

      Corona hotfix 1 solved the problem of saving images. Now I have an another problem and a question.

      It seems that Project Manager doesn’t doesn’t use the noise level limit from the .rps files. It doesn’t matter what limit I set, the rendering is always ends at the same/time, leaving me with very noisy thumbnails like this. This is with noise level limit 2%.Noise level 2%

      It worked before. If I use e.g time limit, it works, but obviously I can’t use the same time or passes for every material.

      Do you have any idea what causes this?

      And my question: how can I switch to the Corona VFB during thumbnail rendering, even if I render them one by one.

      Thank in advance.

  • Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi Alex,

      Thank you very much.

       

  • Hypershade
    Participant
    Posts: 2
    Threads: 8
    Joined: Dec 2018

      Hi,

      Where and when should I run this? “bm = render vfb:false”

      If I run it before thumbnail rendering in the listener, it will give a lot of errors.

      I will report it to the Corona devs.

       

Viewing 8 posts - 1 through 8 (of 8 total)