Viewing 5 posts
  • #14170
    Andy Walsh
    Participant
    Posts: 1
    Threads: 1
    Joined: Jul 2017

      I have tried three different fixes for the error listed here:

      https://3d-kstudio.com/forum/trackscripts-support/how-to-fix-unable-to-create-copymove-destination-directory/

      I tried adding permissions in users, editing the ini file and adding full control for all users in the 3ds max directory.

      I’ve been trying to install this script every so often for a couple of years now as it’s so useful. I also tried installing via the msi file from the autodesk site but it comes with no installation instructions so I have no idea how to activate it (although I’ve looked in the usual place in the customize menu).

      Any help would be appreciated.

       

    Plugin: SweepProfile
    3ds Max version: 2015

  • #14172
    Alexander KramerAlexander KramerModerator
    Posts: 177
    Threads: 401
    Joined: Aug 2009

      Thanks for your feedback.

      Please install the teamviewer  and find me on skype: alexkstudio

  • #14174
    Andy Walsh
    Participant
    Posts: 1
    Threads: 1
    Joined: Jul 2017

      Thanks I added you on Skype. It might be just as good to do a screen share there but we can discuss that.

  • #17706
    Posts: 0
    Threads: 1
    Joined: Feb 2019

      hola, buenas noches, intento instalar el sweep profile gratis y simplemente no puedo arrastrar, soltar y que se ejecute el .mzp dentro del 3dsmax, la versio que uso es la 2009 x64, el w10 es el sistema operativo, antes con el w7 no tenía problema alguno para instalarlo usando drag and drop, podrías ayudarme para poder instalarlo ? gracias, muy amable

    • #17707
      Alexander KramerAlexander KramerModerator
      Posts: 177
      Threads: 401
      Joined: Aug 2009

        Sorry, but 3ds Max 2009 is not supported.

Viewing 5 posts

You must be logged in to reply to this topic.