Viewing 9 posts
  • #9930
    edward_turner
    Participant
    Posts: 4
    Threads: 8
    Joined: Jan 2016

      Hi,

      we want to render a thumbnail from a material like we do it already succesful with our 3d models.
      Unfortunalty, after rendering a correct images it will not be linked with the material library file like a 3d modell. After rendering the low res preview will be somehow overwritter and just the *.mat max icon will be shown. The created jpg is saved in an folder (named after the material library name) and the PM is not able to show it inside of the PM.

      Any Idea?

  • #9931
    Alexander KramerAlexander KramerModerator
    Posts: 187
    Threads: 460
    Joined: Aug 2009

      What’s the name of material for which you try make a preview?

  • #9932
    edward_turner
    Participant
    Posts: 4
    Threads: 8
    Joined: Jan 2016

      et_Brass in the Mtl Manager

      I created a “New Material Library.mat” in the PM. The PM created a new Folder New Material Library and in that Directory there is a the renderd file: et_Brass.mat.jpg

      I already tried to rename it to et_Brass.jpg without success.

      Any Idea?

  • #9933
    Alexander KramerAlexander KramerModerator
    Posts: 187
    Threads: 460
    Joined: Aug 2009

      Please update the “Project Manager” to latest version
      https://3d-kstudio.com/my-account/

      If problem doesn’t solved please generate the bug report
      (menu “Project Manager” ==>> Create support Request)

  • #9934
    edward_turner
    Participant
    Posts: 4
    Threads: 8
    Joined: Jan 2016

      It doesn´t work. I send a bug report.

  • #9935
    edward_turner
    Participant
    Posts: 4
    Threads: 8
    Joined: Jan 2016

      Short Update.

      As we have three licences I can see that the other stations are showing the thumbnails of the rendered material. So it seems to be a local problem. That surprises me, because we have the exact same Dell machine and same Software installed. And it is professional administrated.

      Interestingly the rendered thumnails is somehow linked when right click on the material. It is possible to “view image”. The right thumbnail is shown. I already send a bug report without feedback. 

      Do you have ANY Idea or hint where we could look or something we could try?
      We would much appreciate it.

  • #9936
    Alexander KramerAlexander KramerModerator
    Posts: 187
    Threads: 460
    Joined: Aug 2009

      Please resend report – i don’t receive your mail.

  • #9937
    edward_turner
    Participant
    Posts: 4
    Threads: 8
    Joined: Jan 2016

      Just send a report with “successful” window.. Could be that the Port is closed from admin..

  • #9938
    Alexander KramerAlexander KramerModerator
    Posts: 187
    Threads: 460
    Joined: Aug 2009

      Please archive and send the directory “temp” to mail support@3d-kstudio.com

      (%LocalAppData%Autodesk3dsMax20xx\ENU\scripts\TrackScripts\ProjectManager\temp)

Viewing 9 posts

You must be logged in to reply to this topic.