Viewing 8 posts
  • Author
    Posts
  • #11562

      Hey,

      when we render the thumbail for an material wich includes a Vray Blend Material, the thumbnail does not render correct. Do we make something wrong or is this a known issue?

    Plugin version: 2.60.29
    3ds Max version: 3ds Max 2016 SP4
    Renderer: vray

  • #11565

      Please generate the bug report and attach the material

      (menu “Project Manager” ==>> Create support Request)

  • #11578

      Hey Alex, did you receive my support request, and my email with the attached sample-file?

  • #11579

      Yes – thanks!

      Soon wiil work about this.

  • #11581

      Image looks correctly as i see.
      Sorry – i’m don’t understand what you want see.
      What you mean “render correct”?

      Vray Blend Material

  • #11900

      omg, the “notify”funtion did not work and i was waiting and waiting for your answer… ;))

      The material that is shown in the thumbnail above is not the correct one. it has to be like this image.

      http://supervisuell.com/download/testrender_correct_01.jpg

      The material that has to blend in is completely not shown

      Do you now know what i mean?

  • #11901

      and that is the problem wit all vray-blend-materials Thumbnails rendered with the PM. What do i do wrong?

  • #11903

      Now studio uses an universal settings that allows receive a good result in most situations.

      You must customize the studio depends to your setting of system units for material rendered correctly.

Viewing 8 posts

You must be logged in to reply to this topic.