Viewing 3 posts
  • #39066
    DeathstarLXIX
    Participant
    Posts: 1
    Threads: 0
    Joined: Jun 2023

      Hello,

      I’m new to the software and I’m learning to use the ‘Collect Files’ option. My question is: how is it possible to move the ‘bitmaps’ files into a specific folder instead of duplicating them ?

      I explain myself:
      I got 2 folders ‘A’ and ‘B’, without any subfolders, containing the .max and the jpg’s for the material altogether.
      When I use the ‘Collect Files’ with a specific location for each folder named “Maps” (folder A has a subfolder Maps’, same for B), the jpg are being duplicated to these Maps subfolder and are still present in the A and B folder.
      Is it possible to move them to the location folder instead of duplicating them ?

      Thanks a lot

  • #39069
    Posts: 252
    Threads: 1060
    Joined: Aug 2009
    Up
    0
    Down
    ::

      Unfortunately, currently this option doesn’t present. Moving in most cases will break links from other scenes/material libraries. So copy option is safer.

    • #41124
      Oleg R
      Participant
      Posts: 1
      Threads: 3
      Joined: Aug 2022
      Up
      0
      Down
      ::

        Hello Oleksandr,

        The “move” option is indeed sometimes essential.
        Let’s imagine a situation I had one week ago.

        The user received, for example, 100 new models and observed the following:

        – Some textures are in the same folder with maxscene.
        – Some models have a “tex” folder containing textures.
        – Some have a “map” folder
        – And others have a folder named “textures”.

        If I want to make it more organized and have the textures always in folders called “maps”, then currently with ProjectManager, I can automatically create “maps” folders and copy the textures there.
        However, I then need to manually go through again and delete all the old folders, which is not necessary if I had this “move” checkbox option.

        Best Regards

Viewing 3 posts

You must be logged in to reply to this topic.