Tagged: 

Viewing 2 posts
  • Author
    Posts
  • #16334

      Hello. In Additional information it says “3DS MAX COMPATIBILITY – 3ds Max 2012-2019”. I’m using 3dsmax2018 and it doesn’t work. Please help.

    Plugin: -1
    3ds Max version: 3dsmax 2018

  • #16338
    Moderator Alexander Kramer
    Alexander Kramer

      Please provide more information about problem.

      What is mean “It doesn’t work”?

      Are you receive a message about problem or you can’t find icon for run script or …???

      Please do next:

      1. Search the forums to see if your topic has been started already.
      2. Update to the latest versions of your plugins and install latest version of 3ds Max Updates.
      3. Write the exact steps needed to reproduce your issue.
      4. Provide any information you might think is useful.
Viewing 2 posts

You must be logged in to reply to this topic.