Viewing 9 posts
  • #41728
    lingrenddd
    Participant
    Posts: 8
    Threads: 10
    Joined: Jan 1970

      Hi!

      Use Project Manager to import models, and the texture is often lost. I know that the MAPS path can be added in Configure Project Paths, but some models have a MAPS folder in each collection, such as MaxTree. If you add one by one, too much. Is there any solution?

  • #41731
    Posts: 254
    Threads: 1088
    Joined: Jan 1970

      Just turn on the option “Auto-Relink Missing Assets”

  • #41735
    lingrenddd
    Participant
    Posts: 8
    Threads: 10
    Joined: Jan 1970

      After the setting is completed, I need to restart MAX? I just set it up and found that I still lose the texture

  • #41736
    Posts: 254
    Threads: 1088
    Joined: Jan 1970

      Textures will be find automatically only in case if them located near the model.

      In other case you can use Batch Relink tool to relink textures before using

  • #41737
    lingrenddd
    Participant
    Posts: 8
    Threads: 10
    Joined: Jan 1970

  • #41738
    lingrenddd
    Participant
    Posts: 8
    Threads: 10
    Joined: Jan 1970

      MAPS is indeed nearby

  • #41739
    Posts: 254
    Threads: 1088
    Joined: Jan 1970

      As I see the autorelink option for models is still off

  • #41740
    lingrenddd
    Participant
    Posts: 8
    Threads: 10
    Joined: Jan 1970

      It looks like my setting is the same as yours

  • #41741
    lingrenddd
    Participant
    Posts: 8
    Threads: 10
    Joined: Jan 1970

      I hooked this option, and now the problem is solved

      [Resolved]

Viewing 9 posts

You must be logged in to reply to this topic.