Viewing 4 posts
  • #34836
    Ahmed Kattan
    Participant
    Posts: 1
    Threads: 1
    Joined: Feb 2022

      I don’t know where is the problemError Message

    Plugin version: 3.14.54
    3ds Max version: 2022
    Renderer: Vray & Corona

  • #34838
    Posts: 252
    Threads: 1060
    Joined: Aug 2009

      Hello

      1. Download latest version to the local drive (don’t use the network drives for installation)
      2. Install it

      version 3.14.54 is too old

  • #34840
    Ahmed Kattan
    Participant
    Posts: 1
    Threads: 1
    Joined: Feb 2022

      But, I used the same version for 3ds max 2022, and was working well, so what happened now?

    • #34855
      Posts: 252
      Threads: 1060
      Joined: Aug 2009

        Version 3.14.54 is too old. Please use the latest version of plugin

Viewing 4 posts

You must be logged in to reply to this topic.