Viewing 3 posts
  • #30804
    KARIM HASSAYOUNE
    Participant
    Posts: 3
    Threads: 5
    Joined: Sep 2014

      Hello,

      So today I launched Project Manager as usual, tried to insert some models from my library but it does not work anymore :

      • Double clicking an asset -> does not work
      • Right-click >merge with default 3ds max dialog -> does not work
      • Right-click >Open with associated program -> does not work

      I do not get any error message. When I try to merge an object, nothing happens at all.

      The only option that still works is merge as XRef scene.

      I tried deinstalling and reinstalling Project Manager but the issue is not solved.

      I’m using version : 3.13.24

      3ds max 2021.3

    Plugin version: 3.13.24
    3ds Max version: 2021.3
    Renderer: Vray

  • #30806
    Posts: 254
    Threads: 1107
    Joined: Aug 2009

      Hello

      Please generate the bug report.
      You can find this option in the main 3ds max menu “Project Manager” ==>> Create Support Request.

      Thanks for your feedback.

  • #30809
    Posts: 254
    Threads: 1107
    Joined: Aug 2009

      Please check version 3.13.29

      This bug is resolved.

      Thanks for your feedback.

Viewing 3 posts

You must be logged in to reply to this topic.